Adium: проблема с кодировкой запроса на авторизацию

8th Март 2010 | Метки: , , ,
Опубликовал: Andrey [rtty] Shidakov

Если у вас в Adium в запросах на авторизацию кракозябры, то этот вопрос можно решить заменой libpurple.framework на патченную: Правой кнопкой по ярлыку, показать содержимое пакета,  Contents, Frameworks, libpurple.framework, Versions, 0.5.9 (может быть другая) и заменяем libpurple на файл: http://www.mifki.com/libpurple (проверил на Adium 1.3.10)

PS. Если у вас Adium 1.4 с шестой версией libpurple, то файл качать отсюда: http://www.mifki.com/libpurple6 (переименуйте, убрав 6 на конце)

PPS. Добавлено: зеркало (два файла в zip архиве): http://www.mediafire.com/?uyvmmzmmzgd


Источник: Russian Apple Community

Пока комментариев нет.
Вы должны авторизоваться для отправки комментария.